<!DOCTYPE HTML>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<title>Earth’s Harvest</title>

		<!-- All in One SEO 4.0.17 -->
		<meta name="description" content="Jaela Burris and Audrey Fountain checked out the Earth’s Harvest food truck, where they keep it fresh and natural."/>
		<link rel="canonical" href="https://htvbuzz.com/earths-harvest/" />
		<meta property="og:site_name" content="HTVBuzz | Video By Teens, For Teens" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Earth’s Harvest" />
		<meta property="og:description" content="Jaela Burris and Audrey Fountain checked out the Earth’s Harvest food truck, where they keep it fresh and natural." />
		<meta property="og:url" content="https://htvbuzz.com/earths-harvest/" />
		<meta property="article:published_time" content="2021-03-18T12:32:23Z" />
		<meta property="article:modified_time" content="2021-03-18T12:32:23Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="htvbuzz.com" />
		<meta property="twitter:title" content="Earth’s Harvest" />
		<meta property="twitter:description" content="Jaela Burris and Audrey Fountain checked out the Earth’s Harvest food truck, where they keep it fresh and natural." />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/htvbuzz.com\/#website","url":"https:\/\/htvbuzz.com\/","name":"HTVBuzz","description":"Video By Teens, For Teens","publisher":{"@id":"https:\/\/htvbuzz.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/htvbuzz.com\/#organization","name":"HTVBuzz","url":"https:\/\/htvbuzz.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/htvbuzz.com\/earths-harvest\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/htvbuzz.com\/#listItem","position":"1","item":{"@id":"https:\/\/htvbuzz.com\/#item","name":"Home","description":"HTV Magazine, the broadcast journalism program at Hillcrest High School in Springfield, Missouri","url":"https:\/\/htvbuzz.com\/"},"nextItem":"https:\/\/htvbuzz.com\/earths-harvest\/#listItem"},{"@type":"ListItem","@id":"https:\/\/htvbuzz.com\/earths-harvest\/#listItem","position":"2","item":{"@id":"https:\/\/htvbuzz.com\/earths-harvest\/#item","name":"Earth's Harvest","description":"Jaela Burris and Audrey Fountain checked out the Earth\u2019s Harvest food truck, where they keep it fresh and natural.","url":"https:\/\/htvbuzz.com\/earths-harvest\/"},"previousItem":"https:\/\/htvbuzz.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/htvbuzz.com\/author\/coachd\/#author","url":"https:\/\/htvbuzz.com\/author\/coachd\/","name":"CoachD","image":{"@type":"ImageObject","@id":"https:\/\/htvbuzz.com\/earths-harvest\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/870a0416f40cb23ff6b8f30b51d7c7d4?s=96&d=mm&r=g","width":"96","height":"96","caption":"CoachD"}},{"@type":"WebPage","@id":"https:\/\/htvbuzz.com\/earths-harvest\/#webpage","url":"https:\/\/htvbuzz.com\/earths-harvest\/","name":"Earth\u2019s Harvest","description":"Jaela Burris and Audrey Fountain checked out the Earth\u2019s Harvest food truck, where they keep it fresh and natural.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/htvbuzz.com\/#website"},"breadcrumb":{"@id":"https:\/\/htvbuzz.com\/earths-harvest\/#breadcrumblist"},"author":"https:\/\/htvbuzz.com\/earths-harvest\/#author","creator":"https:\/\/htvbuzz.com\/earths-harvest\/#author","image":{"@type":"ImageObject","@id":"https:\/\/htvbuzz.com\/#mainImage","url":"https:\/\/htvbuzz.com\/wp-content\/uploads\/2021\/03\/earths-harvest.jpg","width":"1280","height":"720"},"primaryImageOfPage":{"@id":"https:\/\/htvbuzz.com\/earths-harvest\/#mainImage"},"datePublished":"2021-03-18T12:32:23+00:00","dateModified":"2021-03-18T12:32:23+00:00"},{"@type":"Article","@id":"https:\/\/htvbuzz.com\/earths-harvest\/#article","name":"Earth\u2019s Harvest","description":"Jaela Burris and Audrey Fountain checked out the Earth\u2019s Harvest food truck, where they keep it fresh and natural.","headline":"Earth's Harvest","author":{"@id":"https:\/\/htvbuzz.com\/author\/coachd\/#author"},"publisher":{"@id":"https:\/\/htvbuzz.com\/#organization"},"datePublished":"2021-03-18T12:32:23+00:00","dateModified":"2021-03-18T12:32:23+00:00","articleSection":"Clips","mainEntityOfPage":{"@id":"https:\/\/htvbuzz.com\/earths-harvest\/#webpage"},"isPartOf":{"@id":"https:\/\/htvbuzz.com\/earths-harvest\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/htvbuzz.com\/#articleImage","url":"https:\/\/htvbuzz.com\/wp-content\/uploads\/2021\/03\/earths-harvest.jpg","width":"1280","height":"720"}}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-41541971-1", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HTVBuzz &raquo; Feed" href="https://htvbuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTVBuzz &raquo; Comments Feed" href="https://htvbuzz.com/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="theme-color" content="#052957">
<meta property="og:title" content="Earth’s Harvest">
<meta property="og:url" content="https://htvbuzz.com/earths-harvest/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="HTVBuzz">
<meta property="og:type" content="article">
<meta property="og:image" content="https://htvbuzz.com/wp-content/uploads/2021/03/earths-harvest-1024x576.jpg" itemprop="image">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/htvbuzz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://htvbuzz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://htvbuzz.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1613689766' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://htvbuzz.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='us-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='us-style-css'  href='https://htvbuzz.com/wp-content/themes/Impreza/css/style.min.css?ver=7.12' type='text/css' media='all' />
<script type='text/javascript' src='https://htvbuzz.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=2.7.2' id='embedpress-pdfobject-js'></script>
<link rel="https://api.w.org/" href="https://htvbuzz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://htvbuzz.com/wp-json/wp/v2/posts/5808" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://htvbuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://htvbuzz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://htvbuzz.com/?p=5808' />
		<script>
			if ( ! /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test( navigator.userAgent ) ) {
				var root = document.getElementsByTagName( 'html' )[ 0 ]
				root.className += " no-touch";
			}
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://htvbuzz.com/wp-content/uploads/2020/04/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://htvbuzz.com/wp-content/uploads/2020/04/favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://htvbuzz.com/wp-content/uploads/2020/04/favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://htvbuzz.com/wp-content/uploads/2020/04/favicon-300x300.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<style id="us-icon-fonts">@font-face{font-display:block;font-style:normal;font-family:"fontawesome";font-weight:900;src:url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/fa-solid-900.woff2?ver=7.12") format("woff2"),url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/fa-solid-900.woff?ver=7.12") format("woff")}.fas{font-family:"fontawesome";font-weight:900}@font-face{font-display:block;font-style:normal;font-family:"fontawesome";font-weight:400;src:url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/fa-regular-400.woff2?ver=7.12") format("woff2"),url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/fa-regular-400.woff?ver=7.12") format("woff")}.far{font-family:"fontawesome";font-weight:400}@font-face{font-display:block;font-style:normal;font-family:"fontawesome";font-weight:300;src:url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/fa-light-300.woff2?ver=7.12") format("woff2"),url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/fa-light-300.woff?ver=7.12") format("woff")}.fal{font-family:"fontawesome";font-weight:300}@font-face{font-display:block;font-style:normal;font-family:"Font Awesome 5 Duotone";font-weight:900;src:url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/fa-duotone-900.woff2?ver=7.12") format("woff2"),url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/fa-duotone-900.woff?ver=7.12") format("woff")}.fad{font-family:"Font Awesome 5 Duotone";font-weight:900}.fad{position:relative}.fad:before{position:absolute}.fad:after{opacity:0.4}@font-face{font-display:block;font-style:normal;font-family:"Font Awesome 5 Brands";font-weight:400;src:url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/fa-brands-400.woff2?ver=7.12") format("woff2"),url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/fa-brands-400.woff?ver=7.12") format("woff")}.fab{font-family:"Font Awesome 5 Brands";font-weight:400}@font-face{font-display:block;font-style:normal;font-family:"Material Icons";font-weight:400;src:url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/material-icons.woff2?ver=7.12") format("woff2"),url("https://htvbuzz.com/wp-content/themes/Impreza/fonts/material-icons.woff?ver=7.12") format("woff")}.material-icons{font-family:"Material Icons";font-weight:400}</style>
				<style id="us-theme-options-css">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</style>
				<style id="us-header-css">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</style>
				<style id="us-custom-css">.post_comments{display:none!important}.eyebrow{color:#888888;font-size:1em;letter-spacing:4px}.podtext{font-size:15px;color:#303030}@media only screen and (min-width:900px){.mobile-only{display:none!important}.nonmobile-only{display:block!important}}@media only screen and (max-width:899px){.mobile-only{display:block!important}.nonmobile-only{display:none!important}}</style>
		<style id="us-design-options-css">.us_custom_8d5aa4e2{margin-bottom:20px!important}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-5808 single-format-standard wp-embed-responsive l-body Impreza_7.12 us-core_7.12 header_hor links_underline headerinpos_top state_default wpb-js-composer js-comp-ver-6.5.0 vc_responsive" itemscope itemtype="https://schema.org/WebPage">

<div class="l-canvas type_wide">
	<header id="page-header" class="l-header pos_static shadow_thin bg_solid with_bgimg id_5271" itemscope itemtype="https://schema.org/WPHeader"><div class="l-subheader at_middle width_full"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><div class="w-image ush_image_1"><a href="/" aria-label="Link" class="w-image-h"><img width="100" height="100" src="https://htvbuzz.com/wp-content/uploads/2020/11/htv-100.png" class="attachment-full size-full" alt="" loading="lazy" /></a></div></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><nav class="w-nav type_desktop hidden_for_mobiles ush_menu_2 height_full dropdown_mdesign m_align_right m_layout_panel m_effect_afr" itemscope itemtype="https://schema.org/SiteNavigationElement"><a class="w-nav-control" aria-label="Menu" href="javascript:void(0);"><div class="w-nav-icon"><i></i></div><span>Menu</span></a><ul class="w-nav-list level_1 hide_for_mobiles hover_underline"><li id="menu-item-5327" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5327"><a class="w-nav-anchor level_1" href="https://htvbuzz.com/clips/"><span class="w-nav-title">Clips</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5325" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5325"><a class="w-nav-anchor level_1" href="https://htvbuzz.com/htv-magazine/"><span class="w-nav-title">HTV Magazine</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5326" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5326"><a class="w-nav-anchor level_1" href="https://htvbuzz.com/htv-classic/"><span class="w-nav-title">HTV Classic</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5328" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5328"><a class="w-nav-anchor level_1" href="https://htvbuzz.com/bay11/"><span class="w-nav-title">Bay 11 Podcast</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5329" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5329"><a class="w-nav-anchor level_1" href="https://htvbuzz.com/about/"><span class="w-nav-title">About HTV</span><span class="w-nav-arrow"></span></a></li><li class="w-nav-close"></li></ul><div class="w-nav-options hidden" onclick='return {&quot;mobileWidth&quot;:900,&quot;mobileBehavior&quot;:1}'></div></nav><div class="w-socials hidden_for_mobiles ush_socials_1 align_left color_text shape_rounded style_default hover_fade"><div class="w-socials-list"><div class="w-socials-item instagram"><a class="w-socials-item-link" href="instagram.com/htvbuzz" target="_blank" rel="noopener nofollow" title="Instagram" aria-label="Instagram"><span class="w-socials-item-link-hover"></span><i class="fab fa-instagram"></i></a></div><div class="w-socials-item twitter"><a class="w-socials-item-link" href="twitter.com/htvbuzz" target="_blank" rel="noopener nofollow" title="Twitter" aria-label="Twitter"><span class="w-socials-item-link-hover"></span><i class="fab fa-twitter"></i></a></div><div class="w-socials-item facebook"><a class="w-socials-item-link" href="facebook.com/HTVMagazine" target="_blank" rel="noopener nofollow" title="Facebook" aria-label="Facebook"><span class="w-socials-item-link-hover"></span><i class="fab fa-facebook"></i></a></div></div></div><div class="w-search ush_search_1 layout_modern"><a class="w-search-open" aria-label="Search" href="javascript:void(0);"><i class="fas fa-search"></i></a><div class="w-search-form"><form class="w-form-row for_text" action="https://htvbuzz.com/" method="get"><div class="w-form-row-field"><input type="text" name="s" id="us_form_search_s" placeholder="Search" aria-label="Search" value/></div><a class="w-search-close" aria-label="Close" href="javascript:void(0);"></a></form></div></div></div></div></div><div class="l-subheader for_hidden hidden"><nav class="w-nav type_desktop hidden_for_tablets ush_menu_1 height_full dropdown_mdesign m_align_right m_layout_panel m_effect_afr" itemscope itemtype="https://schema.org/SiteNavigationElement"><a class="w-nav-control" aria-label="Menu" href="javascript:void(0);"><div class="w-nav-icon"><i></i></div><span>Menu</span></a><ul class="w-nav-list level_1 hide_for_mobiles hover_underline"><li id="menu-item-5332" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5332"><a class="w-nav-anchor level_1" href="https://htvbuzz.com/clips/"><span class="w-nav-title">Clips</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5330" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5330"><a class="w-nav-anchor level_1" href="https://htvbuzz.com/htv-magazine/"><span class="w-nav-title">HTV Magazine</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5331" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5331"><a class="w-nav-anchor level_1" href="https://htvbuzz.com/htv-classic/"><span class="w-nav-title">HTV Classic</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5333" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5333"><a class="w-nav-anchor level_1" href="https://htvbuzz.com/bay11/"><span class="w-nav-title">Bay 11 Podcast</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5334" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5334"><a class="w-nav-anchor level_1" href="https://htvbuzz.com/about/"><span class="w-nav-title">About HTV</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5335" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_1 menu-item-5335"><a class="w-nav-anchor level_1" href="https://instagram.com/htvbuzz/"><span class="w-nav-title">Instagram</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5336" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_1 menu-item-5336"><a class="w-nav-anchor level_1" href="https://twitter.com/htvbuzz"><span class="w-nav-title">Twitter</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5337" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_1 menu-item-5337"><a class="w-nav-anchor level_1" href="https://www.facebook.com/HTVMagazine"><span class="w-nav-title">Facebook</span><span class="w-nav-arrow"></span></a></li><li class="w-nav-close"></li></ul><div class="w-nav-options hidden" onclick='return {&quot;mobileWidth&quot;:900,&quot;mobileBehavior&quot;:1}'></div></nav></div></header><main id="page-content" class="l-main" itemprop="mainContentOfPage">
	<section class="l-section wpb_row height_small"><div class="l-section-h i-cf"><div class="g-cols vc_row type_default valign_top"><div class="vc_col-sm-2 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_col-sm-8 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 class="w-post-elm post_title align_left entry-title color_link_inherit">Earth&#8217;s Harvest</h2><div class="w-post-elm post_content" itemprop="text"><p>Jaela Burris and Audrey Fountain checked out the Earth&#8217;s Harvest food truck, where they keep it fresh and natural.</p>
<div class="embedpress-wrapper ose-1 ose-uid-f6076ab7c94c461396e24aa85778e78c responsive"><iframe title="Earth&#039;s Harvest Video" src="https://fast.wistia.net/embed/iframe/q1eh6yyaf4?dnt=1" allow="autoplay; fullscreen" allowtransparency="true" frameborder="0" scrolling="no" class="wistia_embed" name="wistia_embed" allowfullscreen msallowfullscreen width="640" height="360"></iframe><script src="https://fast.wistia.net/assets/external/E-v1.js" async></script></div>
</div></div></div></div><div class="vc_col-sm-2 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></section>
</main>

</div>
	<footer id="page-footer" class="l-footer" itemscope itemtype="https://schema.org/WPFooter">
			</footer>
		<a id="w-header-show" class="w-header-show" href="javascript:void(0);"><span>Menu</span></a>
	<div class="w-header-overlay"></div>
		<script>
		// Store some global theme options used in JS
		if ( window.$us === undefined ) {
			window.$us = {};
		}
		$us.canvasOptions = ( $us.canvasOptions || {} );
		$us.canvasOptions.disableEffectsWidth = 900;
		$us.canvasOptions.columnsStackingWidth = 900;
		$us.canvasOptions.backToTopDisplay = 100;
		$us.canvasOptions.scrollDuration = 1000;

		$us.langOptions = ( $us.langOptions || {} );
		$us.langOptions.magnificPopup = ( $us.langOptions.magnificPopup || {} );
		$us.langOptions.magnificPopup.tPrev = 'Previous (Left arrow key)';
		$us.langOptions.magnificPopup.tNext = 'Next (Right arrow key)';
		$us.langOptions.magnificPopup.tCounter = '%curr% of %total%';

		$us.navOptions = ( $us.navOptions || {} );
		$us.navOptions.mobileWidth = 900;
		$us.navOptions.togglable = true;
		$us.ajaxLoadJs = true;
		$us.templateDirectoryUri = 'https://htvbuzz.com/wp-content/themes/Impreza';
	</script>
	<script>if ( window.$us === undefined ) window.$us = {};$us.headerSettings = {"default":{"options":{"breakpoint":"900px","orientation":"hor","sticky":false,"scroll_breakpoint":"100px","transparent":"0","width":"300px","elm_align":"center","shadow":"thin","top_show":"0","top_height":"61px","top_sticky_height":"40px","top_fullwidth":false,"top_centering":false,"middle_height":"100px","middle_sticky_height":"60px","middle_fullwidth":"1","middle_centering":false,"elm_valign":"top","bg_img":"5105|full","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_position":"top left","bg_img_attachment":true,"bg_img_wrapper_end":"","bottom_show":"0","bottom_height":"60px","bottom_sticky_height":"50px","bottom_fullwidth":false,"bottom_centering":"1","top_transparent_text_hover_color":"_header_transparent_text_hover","bottom_bg_color":"#052957","bottom_text_hover_color":"#ff9234","bottom_text_color":"#333333"},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":["image:1"],"middle_center":[],"middle_right":["menu:2","socials:1","search:1"],"bottom_left":[],"bottom_center":[],"bottom_right":[],"hidden":["menu:1"]}},"tablets":{"options":{"breakpoint":"900px","orientation":"hor","sticky":false,"scroll_breakpoint":"100px","transparent":false,"width":"300px","elm_align":"center","shadow":"thin","top_show":false,"top_height":"40px","top_sticky_height":"40px","top_fullwidth":false,"top_centering":false,"middle_height":"80px","middle_sticky_height":"50px","middle_fullwidth":false,"middle_centering":false,"elm_valign":"top","bg_img":"5105|full","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_position":"top left","bg_img_attachment":true,"bg_img_wrapper_end":"","bottom_show":false,"bottom_height":"50px","bottom_sticky_height":"50px","bottom_fullwidth":false,"bottom_centering":false},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":["image:1"],"middle_center":[],"middle_right":["search:1","socials:1","menu:2"],"bottom_left":[],"bottom_center":[],"bottom_right":[],"hidden":["menu:1"]}},"mobiles":{"options":{"breakpoint":"600px","orientation":"hor","sticky":false,"scroll_breakpoint":"50px","transparent":false,"width":"300px","elm_align":"center","shadow":"thin","top_show":false,"top_height":"40px","top_sticky_height":"40px","top_fullwidth":false,"top_centering":false,"middle_height":"50px","middle_sticky_height":"50px","middle_fullwidth":false,"middle_centering":false,"elm_valign":"top","bg_img":"5105|full","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_position":"top left","bg_img_attachment":true,"bg_img_wrapper_end":"","bottom_show":false,"bottom_height":"50px","bottom_sticky_height":"50px","bottom_fullwidth":false,"bottom_centering":false},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":["image:1"],"middle_center":[],"middle_right":["search:1","menu:1"],"bottom_left":[],"bottom_center":[],"bottom_right":[],"hidden":["menu:2","socials:1"]}},"header_id":"5271"};</script><div class="smart-track-player-container stp-color-f16b2f-2A2A2A spp-stp-desktop  smart-track-player-dark" data-uid="c2db678a"></div><div class="spp-shsp-form spp-shsp-form-c2db678a"></div><div class="spp-sticky-bumper"></div><link rel='stylesheet' id='smart-podcast-player-plugin-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='smart-podcast-player-plugin-styles-css'  href='https://htvbuzz.com/wp-content/plugins/smart-podcast-player/assets/css/style-override-2.12.0.css' type='text/css' media='all' />
<script type='text/javascript' src='https://htvbuzz.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://htvbuzz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://htvbuzz.com/wp-content/plugins/embedpress/assets/js/front.js?ver=2.7.2' id='embedpress-front-js'></script>
<script type='text/javascript' src='https://htvbuzz.com/wp-content/themes/Impreza/js/us.core.min.js?ver=7.12' id='us-core-js'></script>
<script type='text/javascript' src='https://htvbuzz.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' id='smart-podcast-player-plugin-script-js-extra'>
/* <![CDATA[ */
var AP_Player = {"homeUrl":"https:\/\/htvbuzz.com","baseUrl":"https:\/\/htvbuzz.com\/wp-content\/plugins\/smart-podcast-player\/assets\/js\/","ajaxurl":"https:\/\/htvbuzz.com\/wp-admin\/admin-ajax.php","soundcloudConsumerKey":"b38b3f6ee1cdb01e911c4d393c1f2f6e","version":"2.12.0","importantStr":"important","licensed":"1","debug_output":"","ctct_html":"","init_on_mutation":""};
var SmartPodcastPlayer_uid_c2db678a = {"errors":[],"options":{"color":"f16b2f","download":"true","feed_url":"https:\/\/bay11.libsyn.com\/rss","hashtag":"","hover_timestamp":"true","html_assets":"false","marquee":"auto","social":"true","social_twitter":"false","social_facebook":"false","social_gplus":"false","social_linkedin":"false","social_stumble":"false","social_pinterest":"false","social_email":"false","speedcontrol":"true","subscribe_in_stp":"true","subscribe_acast":"","subscribe_itunes":"https:\/\/itunes.apple.com\/us\/podcast\/bay-11\/id1291766796","subscribe_buzzsprout":"","subscribe_googleplay":"","subscribe_googlepodcasts":"https:\/\/podcasts.google.com\/feed\/aHR0cHM6Ly9iYXkxMS5saWJzeW4uY29tL3Jzcw","subscribe_iheartradio":"https:\/\/www.iheart.com\/podcast\/263-bay-11-30565983\/","subscribe_playerfm":"https:\/\/player.fm\/series\/bay-11","subscribe_pocketcasts":"","subscribe_soundcloud":"","subscribe_spotify":"http:\/\/spoti.fi\/2BWujmT","subscribe_spreaker":"","subscribe_stitcher":"http:\/\/www.stitcher.com\/s?fid=152757&refid=stpr","subscribe_tunein":"","subscribe_overcast":"","subscribe_rss":"https:\/\/bay11.libsyn.com\/rss","permalink":"","position":"bottom","show_numbering":"","start":"","style":"dark","sticky":"true","tweet_text":"","twitter_username":"","uid":"c2db678a","url":"https:\/\/bay11.libsyn.com\/rss","view":"responsive","volume":"true","email_portal":"none","email_outer_button_text":"Sign me up!","email_button_bg_color":"#60b86c","email_button_text_color":"#FFFFFF","email_ck_html":"","email_cta_image_url":"","email_cta_text_large":"Sign up to receive email updates","email_cta_text_small":"Enter your name and email address below and I'll send you periodic updates about the podcast.","email_cta_request_first_name":"true","email_cta_require_first_name":"false","email_cta_request_last_name":"true","email_cta_require_last_name":"false","email_cta_button_text":"Subscribe","email_cta_open":"manual","email_cta_elapsed_seconds":"60","email_cta_remaining_seconds":"60","email_use_spp_cta":false,"email_ck_form_id":"","email_mc_list_id":"","email_mc_html":"","email_embed_html":"","email_embed_html_ctct":"","email_embed_js":"","email_embed_shsp":"","email_button_function":"email","email_link":"","email_js_function":"","artist":"Bay 11","subscribe":"true","background_type":"default","background_color":"2A2A2A","show_logo":"https:\/\/htvbuzz.com\/wp-content\/uploads\/2017\/09\/Screen-Shot-2017-09-04-at-5.10.34-PM.png","paid":"true","latest":"true"},"shortcode_options":{"sticky":"true","url":"https:\/\/bay11.libsyn.com\/rss"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://htvbuzz.com/wp-content/plugins/smart-podcast-player/assets/js/main-2.12.0.min.js' id='smart-podcast-player-plugin-script-js'></script>
<script>
jQuery('.l-header .w-image img').removeAttr('width').removeAttr('height');
</script><style>
	/* Smart Podcast Player custom styles for color f16b2f */



.smart-track-player.stp-color-f16b2f-2A2A2A.spp-stp-desktop,
.smart-track-player.stp-color-f16b2f-2A2A2A.spp-stp-desktop.smart-track-player-dark,
.smart-track-player.stp-color-f16b2f-2A2A2A.spp-stp-mobile .spp-player-layout,
.smart-track-player.stp-color-f16b2f-2A2A2A.spp-stp-mobile.smart-track-player-dark .spp-player-layout {
	background-color: #2A2A2A  !important;
}

.smart-podcast-player.spp-color-f16b2f .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-f16b2f-2A2A2A .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-f16b2f-2A2A2A .spp-stpd-controls-container .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #f16b2f  !important;
}

.smart-podcast-player.spp-color-f16b2f .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-f16b2f-2A2A2A .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c  !important;
	color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-f16b2f .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-f16b2f .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #f16b2f  !important;
}

.smart-podcast-player.spp-color-f16b2f .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-f16b2f .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-f16b2f-2A2A2A .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-f16b2f-2A2A2A .spp-progress-bar .spp-seek-time
{
	background-color: #f16b2f  !important;
}

.smart-podcast-player.spp-color-f16b2f .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-f16b2f .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-f16b2f .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-f16b2f-2A2A2A .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-f16b2f-2A2A2A .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-f16b2f-2A2A2A .spp-progress-bar .spp-seek-time
{
	color: #FFF  !important;
}

.smart-podcast-player.spp-color-f16b2f .spp-show-notes a,
.smart-podcast-player.spp-color-f16b2f .spp-truncated-show-notes a
{
	color: #f16b2f  !important;
}

.smart-track-player.stp-color-f16b2f-2A2A2A.spp-sticky
{
	z-index: 1000  !important;
}

.smart-track-player.stp-color-f16b2f-2A2A2A .spp-main-region .spp-main-view.spp-loading .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-loading-icon svg,
.smart-track-player.stp-color-f16b2f-2A2A2A .spp-main-region .spp-main-view.spp-loading .spp-controls .spp-play-pause-circle .spp-play-invisisquare .spp-play .spp-loading-icon svg,
.smart-podcast-player.spp-color-f16b2f .spp-main-region .spp-main-view.spp-loading .spp-controls .spp-play-pause-circle .spp-play-invisisquare .spp-play .spp-loading-icon svg {
	stroke: #f16b2f  !important;
}

.smart-podcast-player.spp-color-f16b2f .spp-volume-slider .rangeslider__fill,
.smart-podcast-player.spp-color-f16b2f .spp-volume-slider .rangeslider__handle::after,
.smart-track-player.stp-color-f16b2f-2A2A2A .spp-volume-slider .rangeslider__fill,
.smart-track-player.stp-color-f16b2f-2A2A2A .spp-volume-slider .rangeslider__handle::after {
	background-color: #f16b2f  !important;
}
</style>
</body>
</html>
